<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	
	<title>The Indelible Artistic Journey of Mount Olive Artist Chris Buonomo | My Paper Online</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.mypaperonline.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.mypaperonline.com/feed" />	
	<link rel="pingback" href="https://www.mypaperonline.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="My Paper Online &raquo; Feed" href="https://www.mypaperonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="My Paper Online &raquo; Comments Feed" href="https://www.mypaperonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="My Paper Online &raquo; The Indelible Artistic Journey of Mount Olive Artist Chris Buonomo Comments Feed" href="https://www.mypaperonline.com/the-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mypaperonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9efbbf9ecf8bc51656e3e16946189664"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css' href='https://www.mypaperonline.com/wp-includes/css/dashicons.min.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.mypaperonline.com/wp-includes/js/thickbox/thickbox.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mypaperonline.com/wp-includes/css/dist/block-library/style.min.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='in5_wp_embed-cgb-style-css-css' href='https://www.mypaperonline.com/wp-content/plugins/ajar-productions-in5-embed/gutenberg/dist/blocks.style.build.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.mypaperonline.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='in5-public-css' href='https://www.mypaperonline.com/wp-content/plugins/ajar-productions-in5-embed/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.mypaperonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://www.mypaperonline.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/style.css?pk&#038;ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper-child/style.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css' href='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/css/slick.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/css/slick-theme.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.mypaperonline.com/wp-content/uploads/pum/pum-site-styles.css?generated=1668293980&#038;ver=1.16.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-style-css' href='https://www.mypaperonline.com/wp-content/plugins/wp-funeral-press/css/style.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-tabs-css' href='https://www.mypaperonline.com/wp-content/plugins/wp-funeral-press/css/tabs.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/smoothness/jquery-ui.min.css?ver=9efbbf9ecf8bc51656e3e16946189664' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.mypaperonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mypaperonline.com/wp-json/wp/v2/posts/90646" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mypaperonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mypaperonline.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://www.mypaperonline.com/the-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html" />
<link rel='shortlink' href='https://www.mypaperonline.com/?p=90646' />
<link rel="alternate" type="application/json+oembed" href="https://www.mypaperonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypaperonline.com%2Fthe-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mypaperonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypaperonline.com%2Fthe-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html&#038;format=xml" />

<!-- This site is using AdRotate v5.9 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-22 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-26 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-27 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:100px; }
	.g-39 { margin:0px;  width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Facebook Pixel Code -->
<script>

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

 fbq('init', '304440876748431'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=304440876748431&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script> 
<script src="https://cdn.izooto.com/scripts/1fb9e8f12b8b203e7ef8c695b3f3a2fd316c609c.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-69795071-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-69795071-1');
</script>


<script data-ad-client="ca-pub-3910109253641323" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>
window.is_wp=1;
window._izootoModule= window._izootoModule || {};
window._izootoModule['swPath'] = "https://www.mypaperonline.com/service-worker.js";
</script>
	<script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
				<link rel="shortcut icon" href="https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<link rel="icon" href="https://www.mypaperonline.com/wp-content/uploads/2020/03/cropped-My-Life-Publications-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.mypaperonline.com/wp-content/uploads/2020/03/cropped-My-Life-Publications-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mypaperonline.com/wp-content/uploads/2020/03/cropped-My-Life-Publications-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.mypaperonline.com/wp-content/uploads/2020/03/cropped-My-Life-Publications-logo-270x270.jpg" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-90646 single-format-standard" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">

				<span class="burgermenu">
					<i class="fa fa-bars"></i>
				</span>			
			 <div class="openmenu">
				<ul class="mastheadnav">
					
					<li class="right-arrow"><span class="arrow-right"></span></li>
					
					<li id="menu-item-18501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18501"><a href="https://www.mypaperonline.com">Home</a></li>
<li id="menu-item-18500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18500"><a href="https://www.mypaperonline.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-18502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18502"><a href="https://www.mypaperonline.com/privacy">Privacy</a></li>
<li id="menu-item-18503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18503"><a href="https://www.mypaperonline.com/sitemap">Sitemap</a></li>
<li id="menu-item-19758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19758"><a href="https://www.mypaperonline.com/general-contact">Contact</a></li>
<li id="menu-item-78040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78040"><a href="https://www.mypaperonline.com/advertising-center-2">Advertising Center</a>
<ul class="sub-menu">
	<li id="menu-item-89541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89541"><a href="https://www.mypaperonline.com/2021-menes-fliers">2022 Menus &#038; Fliers</a></li>
	<li id="menu-item-78052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78052"><a href="https://www.mypaperonline.com/place-your-advertisement">Place Your Advertisement</a></li>
	<li id="menu-item-78056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78056"><a href="https://www.mypaperonline.com/2021-postcards">2022 Postcards</a></li>
</ul>
</li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/mypaperonline" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/MyPaperOnline" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://plus.google.com/102376355210538557286/posts" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
															<a class="socialsite-pinterest" href="https://www.pinterest.com/MountOliveNews" title="Pinterest" rel="nofollow"><span>Follow on Pinterest</span>
									<i class="fa fa-pinterest pull-left"></i>
								</a>
														
															<a class="socialsite-tumblr" href="https://mountolivenews.tumblr.com/" title="tumblr" rel="nofollow"><span>Follow on Tumblr</span>
									<i class="fa fa-tumblr"></i>
								</a>
														
							
														
								

															

							<a class="socialsite-rss" href="https://www.mypaperonline.com/feed" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</div>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.mypaperonline.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										<div class='slider-head-cls'>
						<div class="themequote quoteleft">
<div class="slider single-item">
          <div class="multiple">
							                            
                            
                            
                            
							
							
							<span class="quotetext">
							
								<span class="quotecaption">
									<a href="https://www.vikingbags.com/motorcycle-saddlebags.htm" rel="bookmark">Check out the Viking Bags</a>								</span>
								
								<span class="quote">
									<a href="https://www.vikingbags.com/motorcycle-saddlebags.htm" rel="bookmark">Viking Bags</a>								</span>
</span>
								
							
</div>
<!-- -----------------  slide 2 ----------------------------------- -->

<div class="multiple">
                            
                            
                            
                            
							
							
							<span class="quotetext">
							
								<span class="quotecaption">
									<a href="https://www.elitesports.com/collections/brazilian-jiu-jitsu-bjj-gis" rel="bookmark">Check out the Viking Bags</a>								</span>
								
								<span class="quote">
									<a href="https://www.elitesports.com/collections/brazilian-jiu-jitsu-bjj-gis" rel="bookmark">Viking Bags</a>								</span>
</span>
								
							
</div>
</div>
<!-- -----------------  slide 2----------------------------------- -->
						</div><!-- themequote quoteleft -->

						</div> <!-- slider-head-cls -->
						<div class="logo quotelogo" style="padding:15px 0px 15px 0px;">	
																						<h1>
									<span class="name"><a href="https://www.mypaperonline.com/" title="Online Local Community News for New Jersey">MY PAPER</a></span>
									<span class="slogan"><a href="https://www.mypaperonline.com/" title="Online Local Community News for New Jersey">ONLINE</a></span>
								</h1>
							                            
						</div><!-- logo -->						<div class='slider-head-cls '>

						<div class="themequote quoteright">
<div class="slider single-item">
          <div class="multiple">
													

							<span class="quotetext">
							
								<span class="quotecaption">
									<a href="https://www.vikingcycle.com/" rel="bookmark">Check out the motorcycle apparel</a>								</span>
								<span class="quote">
									<a href="https://www.vikingcycle.com/" rel="bookmark"></a>								</span>
								
							</span>
								</div>




<div class="multiple">
													
							
							<span class="quotetext">
							
								<span class="quotecaption">
									<a href="https://www.borntough.com/collections/mens-workout-shorts" rel="bookmark">Sister Brands Elite Sports</a>								</span>
								<span class="quote">
									<a href="https://www.borntough.com/collections/mens-workout-shorts" rel="bookmark">Sister Brands Elite Sports</a>								</span>
								
							</span>
								</div>




</div>
						</div><!-- themequote quoteright -->

<!-- -------------------- slide 2 -------------------------------- -->



<!-- -------------------- slide 2 -------------------------------- -->
                                             </div> <!-- slider-head-cls -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.mypaperonline.com/">HOME</a></li>
						<li id="menu-item-51057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51057"><a href="https://www.mypaperonline.com/advertising-center">Advertising Center</a></li>
<li id="menu-item-63889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63889"><a href="https://www.mypaperonline.com/new-sudoku">New SudoKu</a></li>
<li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19755"><a href="https://www.mypaperonline.com/recipes">Reader Recipes</a></li>
<li id="menu-item-20088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20088"><a href="https://www.mypaperonline.com/obituaries">Obituaries</a></li>
<li id="menu-item-52873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52873"><a href="https://www.mypaperonline.com/category/opinions">Opinions</a></li>
<li id="menu-item-58365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58365"><a href="https://www.mypaperonline.com/iwantmypaper">Subscribe for FREE to any publication</a></li>
<li id="menu-item-71058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058"><a href="https://www.mypaperonline.com/paid-subscriptions">Paid Subscriptions</a></li>
<li id="menu-item-79168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79168"><a href="https://www.mypaperonline.com/category/nj-starz">NJ Starz</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-19872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19872"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-19857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19857"><a href="https://www.mypaperonline.com/general-contact">General Contact</a></li>
	<li id="menu-item-19858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19858"><a href="https://www.mypaperonline.com/advertising-request">Advertising Request</a></li>
	<li id="menu-item-19859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19859"><a href="https://www.mypaperonline.com/submit-an-article">Submit An Article</a></li>
</ul>
</li>
<li id="menu-item-19874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19874"><a href="#">Choose Your Publication</a>
<ul class="sub-menu">
	<li id="menu-item-18625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18625"><a href="https://www.mypaperonline.com/category/black-river-news">Black River Life</a></li>
	<li id="menu-item-18627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18627"><a href="https://www.mypaperonline.com/category/articles-all-newspapers/caldwell-news">Caldwell Life</a></li>
	<li id="menu-item-56344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56344"><a href="https://www.mypaperonline.com/category/cedar-grove-life">Cedar Grove Life</a></li>
	<li id="menu-item-56508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56508"><a href="https://www.mypaperonline.com/category/articles-my-life/chatham-news">Chatham Life</a></li>
	<li id="menu-item-56512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56512"><a href="https://www.mypaperonline.com/category/articles-my-life/denville-life">Denville Life</a></li>
	<li id="menu-item-61549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61549"><a href="https://www.mypaperonline.com/category/articles-all-newspapers/east-hanover-florham-park-life">East Hanover/ Florham Park Life</a></li>
	<li id="menu-item-18628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18628"><a href="https://www.mypaperonline.com/category/articles-my-life/the-hackettstown-news">Hackettstown Life</a></li>
	<li id="menu-item-33777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33777"><a href="https://www.mypaperonline.com/category/hometown-lincoln-park-pequuanock-pompton-plains">HomeTown Life-Lincoln Park, Pequuanock, Pompton Plains</a></li>
	<li id="menu-item-56510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56510"><a href="https://www.mypaperonline.com/category/hometown-montville">HomeTown Life Montville-Towaco-Pinebrook -Fairfield</a></li>
	<li id="menu-item-33776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33776"><a href="https://www.mypaperonline.com/category/pompton-laks-bloomingdale-riverdale-butler-kinnelon-smokerise">HomeTown Life, Pompton Lakes, Bloomingdale, Riverdale, Butler, Kinnelon, Smokerise</a></li>
	<li id="menu-item-18637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18637"><a href="https://www.mypaperonline.com/category/livingston-news">Livingston Life</a></li>
	<li id="menu-item-56513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56513"><a href="https://www.mypaperonline.com/category/madison-news">Madison Life</a></li>
	<li id="menu-item-18629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18629"><a href="https://www.mypaperonline.com/category/articles-my-life/the-mendham-news">Mendham Life</a></li>
	<li id="menu-item-18639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18639"><a href="https://www.mypaperonline.com/category/articles-all-newspapers/millburn-news">Millburn / Short Hills /Maplewood Life</a></li>
	<li id="menu-item-18630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18630"><a href="https://www.mypaperonline.com/category/articles-my-life/the-morristown-news">Morristown Life</a></li>
	<li id="menu-item-59378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59378"><a href="https://www.mypaperonline.com/category/articles-my-life/mt-olive-life">Mt. Olive Life</a></li>
	<li id="menu-item-69859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69859"><a href="https://www.mypaperonline.com/category/mount-olive-150-anniversary">Mount Olive 150 Anniversary</a></li>
	<li id="menu-item-56509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56509"><a href="https://www.mypaperonline.com/category/articles-my-life/the-musconetcong-news">Musconetcong Life</a></li>
	<li id="menu-item-56345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56345"><a href="https://www.mypaperonline.com/category/passaic-valley-life">Passaic Valley Life</a></li>
	<li id="menu-item-18633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18633"><a href="https://www.mypaperonline.com/category/articles-my-life/the-randolph-news">Randolph Life</a></li>
	<li id="menu-item-18634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18634"><a href="https://www.mypaperonline.com/category/articles-my-life/the-roxbury-news">Roxbury Life</a></li>
	<li id="menu-item-59379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59379"><a href="https://www.mypaperonline.com/category/articles-all-newspapers/wayne-life">Wayne Life</a></li>
	<li id="menu-item-19383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19383"><a href="https://www.mypaperonline.com/category/west-orange-news">West Orange Life</a></li>
</ul>
</li>
<li id="menu-item-19873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19873"><a href="#">View Publications</a>
<ul class="sub-menu">
	<li id="menu-item-19798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19798"><a href="https://www.mypaperonline.com/category/online-papers-my-life/black-river-digital-edition">Black River Digital Edition</a></li>
	<li id="menu-item-19799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19799"><a href="https://www.mypaperonline.com/category/online-papers-ht/caldwell-digital-editions">Caldwell Digital Editions</a></li>
	<li id="menu-item-56317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56317"><a href="https://www.mypaperonline.com/category/cedar-grove-digital-edition">Cedar Grove Life Digital Edition</a></li>
	<li id="menu-item-56501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56501"><a href="https://www.mypaperonline.com/category/online-papers-my-life/chatham-digital-edition">Chatham Digital Edition</a></li>
	<li id="menu-item-59748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59748"><a href="https://www.mypaperonline.com/category/online-papers-my-life/denville-life-digital-editon">Denville Life Digital Edition</a></li>
	<li id="menu-item-19801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19801"><a href="https://www.mypaperonline.com/category/online-papers-ht/east-hanoverflorham-park-digital-edition">East Hanover/Florham Park Digital Edition</a></li>
	<li id="menu-item-19802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19802"><a href="https://www.mypaperonline.com/category/online-papers-my-life/hackettstown-digital-edition">Hackettstown Digital Edition</a></li>
	<li id="menu-item-19803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19803"><a href="https://www.mypaperonline.com/category/online-papers-ht/hanover-digital-edition">Hanover Digital Edition</a></li>
	<li id="menu-item-33609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33609"><a href="https://www.mypaperonline.com/category/hometown-news-lincoln-park-pequannock-pompton-plains-digital">HomeTown Life Lincoln Park- Pequannock-Pompton Plains Digital</a></li>
	<li id="menu-item-56505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56505"><a href="https://www.mypaperonline.com/category/hometown-news-montville-towaco-pinebrook-digital">HomeTown Life Montville-Towaco-Pinebrook -Fairfield Digital Edition</a></li>
	<li id="menu-item-33612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33612"><a href="https://www.mypaperonline.com/category/online-papers-ht/hometown-news-pompton-lakes-riverdale-bloomingdale-butler-kinnelon-smokerise-digital">HomeTown Life- Pompton Lakes, Riverdale, Bloomingdale, Butler, Kinnelon, SmokeRise Digital</a></li>
	<li id="menu-item-19804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19804"><a href="https://www.mypaperonline.com/category/online-papers-ht/livingston-digital-edition">Livingston Digitial Edition</a></li>
	<li id="menu-item-56504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56504"><a href="https://www.mypaperonline.com/category/online-papers-my-life/madison-digital-edition">Madison Digital Edition</a></li>
	<li id="menu-item-19805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19805"><a href="https://www.mypaperonline.com/category/online-papers-my-life/mendham_digital_edition">Mendham Digital Edition</a></li>
	<li id="menu-item-19806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19806"><a href="https://www.mypaperonline.com/category/online-papers-ht/millburn-digital-edition">Millburn/Short Hills Digital Edition</a></li>
	<li id="menu-item-19807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19807"><a href="https://www.mypaperonline.com/category/online-papers-my-life/morristown-digital-edition">Morristown Digital Edition</a></li>
	<li id="menu-item-61544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61544"><a href="https://www.mypaperonline.com/category/online-papers-my-life/mt-olive-digital-edition">Mt Olive Digital Edition</a></li>
	<li id="menu-item-56507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56507"><a href="https://www.mypaperonline.com/category/online-papers-my-life/musconetcong-digital-edition">Musconetcong Digital Edition</a></li>
	<li id="menu-item-56300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56300"><a href="https://www.mypaperonline.com/category/passaic-valley-life-digital-edition">Passaic valley Life Digital Edition</a></li>
	<li id="menu-item-19840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19840"><a href="https://www.mypaperonline.com/category/online-papers-my-life/randolph-digital-edition">Randolph Digital Edition</a></li>
	<li id="menu-item-19795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19795"><a href="https://www.mypaperonline.com/category/online-papers-my-life/roxbury-digital-edition">Roxbury Digital Edition</a></li>
	<li id="menu-item-55924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55924"><a href="https://www.mypaperonline.com/category/online-papers-ht/wayne-digital-edition">Wayne Life Digital Edition</a></li>
	<li id="menu-item-19796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19796"><a href="https://www.mypaperonline.com/category/online-papers-ht/west-orange-digital-edition">West Orange Digital Edition</a></li>
</ul>
</li>
<li id="menu-item-19381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19381"><a href="https://www.mypaperonline.com/category/articles-hometown/area-news">Area News</a></li>
<li id="menu-item-18945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18945"><a href="https://www.mypaperonline.com/advertising-request">Advertising Request</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row"> 
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								The Indelible Artistic Journey of Mount Olive Artist Chris Buonomo							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.mypaperonline.com/author/new_view_media" rel="author" class="fn" itemprop="name">new_view_media</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 11, 2022T3:03 am">December 11, 2022</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.mypaperonline.com/the-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-90646 post type-post status-publish format-standard has-post-thumbnail hentry category-area-news category-local-news category-mt-olive-life last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="https://www.facebook.com/sharer.php?u=https://www.mypaperonline.com/the-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html&t=The Indelible Artistic Journey of Mount Olive Artist Chris Buonomo" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="https://twitter.com/home?status=The Indelible Artistic Journey of Mount Olive Artist Chris Buonomo => https://www.mypaperonline.com/the-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.mypaperonline.com/the-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.mypaperonline.com/the-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html&title=The Indelible Artistic Journey of Mount Olive Artist Chris Buonomo&summary=&source=My Paper Online" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=My%20Paper%20Online%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.mypaperonline.com%2Fthe-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			
	<div class="innerslider-wrapper">
		<div class="carousel-gallery-controls">
			<span class="carousel-gallery-prev pull-left"><i class="fa fa-angle-left"></i></span>
			<span class="carousel-gallery-next pull-right"><i class="fa fa-angle-right"></i></span>
		</div>
		
		<div class="carousel-gallery">	
			<div class="carousel_item"><img src="https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2-701x648.jpg" alt="" /><div class="postcaption"><p class="innerslide_text">”Fossil" Silver Maple and welded steel, a Chris Buonomo creation</p></div></div><div class="carousel_item"><img src="https://www.mypaperonline.com/wp-content/uploads/2022/12/1-2-701x813.jpg" alt="" /><div class="postcaption"><p class="innerslide_text">Chris Buonomo</p></div></div>		</div>
	</div>
<div class="entry-content" itemprop="text"><p><span style="font-weight: 400;">By Jillian Risberg </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">For Chris Buonomo, being an artist is an obsession. </span></p>
<p>&nbsp;</p>
<figure id="attachment_90649" aria-describedby="caption-attachment-90649" style="width: 458px" class="wp-caption alignleft"><a href="https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2.jpg"><img decoding="async" class=" wp-image-90649" src="https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2-1024x947.jpg" alt="" width="458" height="423" srcset="https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2-1024x947.jpg 1024w, https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2-300x278.jpg 300w, https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2-768x710.jpg 768w, https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2-186x173.jpg 186w, https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2-570x527.jpg 570w, https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2-701x648.jpg 701w, https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2-1067x987.jpg 1067w, https://www.mypaperonline.com/wp-content/uploads/2022/12/2-2.jpg 1080w" sizes="(max-width: 458px) 100vw, 458px" /></a><figcaption id="caption-attachment-90649" class="wp-caption-text">”Fossil&#8221; Silver Maple and welded steel, a Chris Buonomo creation</figcaption></figure>
<p><span style="font-weight: 400;">“I have to make — it’s so intrinsic into the fabric of who I am that if I&#8217;m not creating I’m miserable,” says the craftsman. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">It’s not only about the finished product, especially with carving, it is also in Buonomo’s mind the journey to find the sculpture that resides inside of the material.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“It’s there; I have to find and release it from that stone or piece of wood,” he says. “It becomes collaborative, we have to work together — the material and I.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The artist may see a piece of stone or wood and know what’s there.  Other times it’s a longer process to reveal itself. He has so much stone and wood stockpiled even when he’s not working on a particular piece they are part of his space. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“We feed off each other,” he says. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">According to the craftsman, stone exists for millions of years whether he touches it or not. He feels more protective with wood because it’s an organic material that will decay and die on its own. This is his way to give the trees a second life.  </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Buonomo lets the artistry do the speaking. It’s about finding balance between what he wants to make and what he knows people want.  </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">He dreams vividly and often remembers the dreams enough to write them down.  Many of his paintings come out of interpretations of those dreams. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Despite how physical carving can be and banging on rock or wood all day,” the artist says for him painting is more emotionally charged (and draining) than sculpture.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">In this day and age he says the challenge is carving out a life financially as an artist, while raising a family and still finding time to create. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Whenever I had periods of reluctance to keep working and got artistically depressed, my wife Amanda is my number one supporter,” says the craftsman. “Having that rock behind me has been the most fortunate thing.” </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">So he keeps pushing himself to create harder and harder carvings, more difficult paintings, more fragile stonework — and is rewarded with those moments (whether he’s doing a festival/ gallery opening/or showing at the house) when someone loses themselves in one of his pieces.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“The greatest honor is they want something you created to be a part of their life and home; it becomes part of their family,” Buonomo says people work hard for their money and are willing to spend it on (his) fine art. “I never take that for granted.” </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">He tries to price his work where he can put it in as many homes as possible. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“I’d rather sell 10 pieces more economically than one piece for huge money,” says the artist. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Social media has helped Buonomo sell himself, which didn’t exist 20 years ago.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“It has allowed me to form relationships with people,” he says. “They love being part of the process of commission.” </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Looking back, the craftsman had the opportunity to apprentice with a master stone carver in Prague. Since he’s been home in Mt. Airy, Pennsylvania (somewhat rural part of Philly) for 20  years after working traditionally/figuratively — he’s become more abstract in his thinking.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Art is my release but also my job and you’re not giving yourself any credit if you create work you can’t sell,” says Buonomo. “Abstract these days is much easier to market and sell than figurative work.” </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">If money was no object, he would carve figurative like Victorian funerary sculptural mourning figures because they are powerful and emotional.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Sculpture for me is about line, form, movement and space,” the artist says he uses heavy, stagnant materials like wood and stone and tries to give them weightlessness. “I want them to look like they’re dancing.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">In essence, everything he makes is a self-portrait, a glimpse into his psyche. And he says one is tender when people look at your work for the first time. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"></p>
<p></span></p>
<p><span style="font-weight: 400;">As a kid he always drew. In school if Buonomo drew the bulletin board for the teacher he might not have to complete an assignment other students were doing. He used drawing for kids for their projects and trade work. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">And the craftsman spent a lot of time in the woods growing up in Mount Olive. That’s where he developed his love of trees and solitude.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“I paint lots of trees. Especially winter trees with no leaves; they’re naked, exposed, nothing to hide,” says the artist. “That probably goes back to my vulnerabilities expressed through painting.  By the time I was in high school, I jumped on the train to spend time in New York City. Mount Olive was the best of both worlds for me.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Art was going to be part of Buonomo’s life one way or another, he just didn’t know how. After  high school (Mount Olive had a great photography department and still does) he was set on being a photographer.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">He had painted a little but was so enamored with photography he went to University Arts in Philly.</span></p>
<p><span style="font-weight: 400;">“As soon as I took that three dimensional class and had an opportunity to make with my hands, I knew it was my primary focus going forward and photography was over,” says the craftsman. “(There were) stretches where I didn’t paint… but I always sculpted.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Society without art is dead, according to Buonomo. People might not think art is important but it is all around them.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“I felt I was given a gift and to not use it and share it would be sad,” he says. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">He would like to take on a couple more students. Everything he creates is in a private collection — so the artist would love to do a large stone public piece. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">And he has stepped up as managing director of the Rittenhouse Square Fine Art Show in Philadelphia. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The 52-year-old knows people who are starting to talk retirement but that’s the last thing on the craftsman’s mind.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“I don’t have anything to retire from,” Buonomo says he will create as long as he is physically able. “Maybe down the road I open a gallery storefront somewhere. Disappear into the woods and have all the time to create is a pretty good sounding idea.” </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">For more information, visit</span><span style="font-weight: 400;"> www.13degreestudios.com</span> <span style="font-weight: 400;">or </span><a href="http://www.instagram.com/cabuonomo"><span style="font-weight: 400;">www.instagram.com/cabuonomo</span></a><span style="font-weight: 400;">. </span></p>
<p>&nbsp;</p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/50c6c8190b2080b1fdf00bb1095e90a6?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50c6c8190b2080b1fdf00bb1095e90a6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy' decoding='async'/></p>
<p><strong class="entry-title">The Indelible Artistic Journey of Mount Olive Artist Chris Buonomo</strong> added by <a href="https://www.mypaperonline.com/author/new_view_media" rel="author" class="author vcard"><span class="fn">new_view_media</span></a> on <time class="published updated" datetime="December 11, 2022T3:03 am">December 11, 2022</time><br /><a class="block" href="https://www.mypaperonline.com/author/new_view_media">View all posts by new_view_media &rarr;</a></p>
</div>
</div>				</article>
				
			
			<aside id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-37"><div class="g-single a-25"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CoolerAds IFPA -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3910109253641323"
     data-ad-slot="1862532110"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.mypaperonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90646' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="172"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="widgetinner"><div class="a-single a-24"><script language="javascript" type="text/javascript" src="https://clip.coolerads.com/scroller/CoolerAdsScroller.js"></script>


<div id="display_ad_bg">
<marquee onmouseover="M1.Speed=0" onmouseout="M1.Speed=2">
<script src="https://clip.coolerads.com/clip_codes/view?gid=1132246&type=displayAds&layout=custom_top&rows=1&cols=20&textcolor=000000&bgcolor=&images=1&imageSize=r&fontFace=Arial%2C%20Helvetica%2C%20sans-serif&fontSize=11px&clipHeight=&clipWidth=250&valign=baseline&showSeeAll=0&showAdvertiseHere=0" type="text/javascript">
</script> 
<script language="javascript" type="text/javascript">
ShowClip();
</script>
</marquee>
</div>
<div style="float:right; padding-top:15px;"><a href="https://mypaperonline.coolerads.com/display_ads/view_all" target="_blank">view more</a></div>
<div style="padding-bottom:20px;">&nbsp;</div></div></div></aside>
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><div class="listing">
<ul>
<li><a href="2022-map-of-circulation" target="_blank" rel="noopener">2022 Map of Circulation</a></li>
<li><a href="https://www.mypaperonline.com/2022-media-kit" target="_blank" rel="noopener">2022 Media Kit</a></li>
<li><a href="https://www.mypaperonline.com/2022-rate-card" target="_blank" rel="noopener">2022 Rate Card</a></li>
<li><a href="https://www.mypaperonline.com/2021-postcards" target="_blank" rel="noopener">2022 Postcards</a></li>
<li><a href="https://www.mypaperonline.com/2021-menes-fliers" target="_blank" rel="noopener">2022 Menus & Fliers</a></li>
<li><a href="https://www.mypaperonline.com/2022-deadlines" target="_blank" rel="noopener">2022 Deadlines</a></li>
<li><a href="https://www.mypaperonline.com/2022-websites" target="_blank" rel="noopener">2022 Websites</a></li>
<li><a href="https://www.mypaperonline.com/2022-tesimonials" target="_blank" rel="noopener">2022 Tesimonials</a></li>
<li><a href="https://www.mypaperonline.com/audit-reader-surveys" target="_blank" rel="noopener">Audit & Reader Survey’s</a></li>
<li><a href="https://www.mypaperonline.com/advertising-budget-calculator" target="_blank" rel="noopener">Advertising Budget Calculator</a></li>
<li><a href="https://www.mypaperonline.com/creditcard" target="_blank" rel="noopener">Credit Card form</a></li>
<li><a href="https://www.mypaperonline.com/place-your-advertisement" target="_blank" rel="noopener">Place Your Advertisement</a></li>
</ul>
</div></div></div></aside>
<aside id="adrotate_widgets-15" class="widget adrotate_widgets"><div class="widgetinner"><div class="a-single a-31"><h3>Shop Local**</h3>

<script onload="displayAdd(this);" type="text/javascript" id="coolerads-clip-code-16"   src="https://mypaperonline.coolerads.com/js/clip-codes/category-clip-code.js?clip_id=16"></script><script type="text/javascript">CLIPCODE.init(16)</script>                                        

<div style="text-align: right;; padding-top:15px;"><a href="https://mypaperonline.coolerads.com/display-ads/view_all" target="_blank">view all</a></div>
</div></div></aside>

		<aside id="recent-posts-4" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://www.mypaperonline.com/sister-cities-roxbury-new-jersey-meet-roxbury-vermont.html">Sister Cities: Roxbury, New Jersey, Meet Roxbury, Vermont</a>
									</li>
											<li>
					<a href="https://www.mypaperonline.com/all-seven-schools-in-roxbury-township-earn-sustainability-certification.html">All Seven Schools in Roxbury Township Earn Sustainability Certification</a>
									</li>
											<li>
					<a href="https://www.mypaperonline.com/roxbury-high-school-aviation-flies-to-new-heights-in-third-year.html">Roxbury High School Aviation Flies to New Heights in Third Year</a>
									</li>
											<li>
					<a href="https://www.mypaperonline.com/stanhope-musician-discusses-his-journey-in-music-hard-work-and-faith-in-christ.html">Stanhope Musician Discusses his Journey in Music, Hard Work, and Faith in Christ</a>
									</li>
											<li>
					<a href="https://www.mypaperonline.com/former-marauder-soccer-standout-ryan-peterson-feeling-at-home-in-charlotte-north-carolina.html">Former Marauder Soccer Standout Ryan Peterson Feeling at Home in Charlotte, North Carolina</a>
									</li>
					</ul>

		</div></aside>
<aside id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-37"><div class="g-single a-25"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CoolerAds IFPA -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3910109253641323"
     data-ad-slot="1862532110"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside>
<aside id="calendar-2" class="widget widget_calendar"><div class="widgetinner"><h3 class="widgettitle">Calendar</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td><a href="https://www.mypaperonline.com/2022/12/05" aria-label="Posts published on December 5, 2022">5</a></td><td><a href="https://www.mypaperonline.com/2022/12/06" aria-label="Posts published on December 6, 2022">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td><td><a href="https://www.mypaperonline.com/2022/12/11" aria-label="Posts published on December 11, 2022">11</a></td>
	</tr>
	<tr>
		<td id="today">12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.mypaperonline.com/2022/11">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></aside>
<aside id="gabfire_search_widget-2" class="widget gabfire_search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Site</h3>
					<form class="gabfire_search_style1" action="https://www.mypaperonline.com/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="submit" class="submit_style1" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				<div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-33749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33749"><a href="https://www.mypaperonline.com/category/black-river-news">Black River Life</a></li>
<li id="menu-item-33750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33750"><a href="https://www.mypaperonline.com/category/articles-all-newspapers/caldwell-news">Caldwell Life</a></li>
<li id="menu-item-33755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33755"><a href="https://www.mypaperonline.com/category/pompton-laks-bloomingdale-riverdale-butler-kinnelon-smokerise">HomeTown Life Pompton Lakes, Bloomingdale, Riverdale, Butler, Kinnelon, Smokerise</a></li>
<li id="menu-item-33756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33756"><a href="https://www.mypaperonline.com/category/hometown-lincoln-park-pequuanock-pompton-plains">HomeTown Life-Lincoln Park, Pequuanock, Pompton Plains</a></li>
<li id="menu-item-33758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33758"><a href="https://www.mypaperonline.com/category/livingston-news">Livingston Life</a></li>
<li id="menu-item-33760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33760"><a href="https://www.mypaperonline.com/category/articles-all-newspapers/millburn-news">Millburn//Short Hills/Maplewood Life</a></li>
<li id="menu-item-33761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33761"><a href="https://www.mypaperonline.com/category/articles-my-life/the-hackettstown-news">Hackettstown Life</a></li>
<li id="menu-item-33762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33762"><a href="https://www.mypaperonline.com/category/articles-my-life/the-mendham-news">Mendham Life</a></li>
<li id="menu-item-33763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33763"><a href="https://www.mypaperonline.com/category/articles-my-life/the-morristown-news">Morristown Life</a></li>
<li id="menu-item-33766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33766"><a href="https://www.mypaperonline.com/category/articles-my-life/the-randolph-news">Randolph Life</a></li>
<li id="menu-item-33767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33767"><a href="https://www.mypaperonline.com/category/articles-my-life/the-roxbury-news">Roxbury Life</a></li>
<li id="menu-item-33770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33770"><a href="https://www.mypaperonline.com/category/west-orange-news">West Orange Life</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gab_contact_widget-2" class="widget gab_contact_widget"><div class="widgetinner"><h3 class="widgettitle">My Life Publications/ Maljon LLC</h3>
<address><p>Flanders, N.J. 07836</p>
<a href='mailto:joe@mylifepublications.com'>joe@mylifepublications.com</a><br />800-691-7549 Ext 703</address><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="shortcode-widget-2" class="widget shortcode_widget"><div class="widgetinner">						<div class="textwidget"><button class='pum-trigger  popmake-20100  ' data-do-default=''>Subscribe</button>
</div>
			</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					© 2020 MALJON LLC.				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Powered by <a href="https://www.coolerads.com">CoolerAds</a>

					
					
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script>
    jQuery(document).on('ready', function() {

      jQuery('.single-item').slick({
       autoplay:true,
        autoplaySpeed:5000,
        slidesToScroll:1
      });
    
    });

 jQuery( function() {
  jQuery( ".burgermenu" ).on( "click", function() {
    jQuery( ".openmenu" ).toggleClass( "active");
    });
  } );
</script>
<input type="hidden" id="wpfh_folder" value="https://www.mypaperonline.com/wp-content/plugins/wp-funeral-press">
		  <input type="hidden" id="wpfh_ajax_url" value="https://www.mypaperonline.com/wp-content/plugins/wp-funeral-press/ajax.php">	<input type="hidden" id="wpfh_user_logged_in" value="0">
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4b5ee5dce3df4d256b6e7b0f98f3366d';
hf4V='65c2099589a607ec70ae3fae38c057d3';
cm4S="form[action='https://www.mypaperonline.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<div id="pum-20100" class="pum pum-overlay pum-theme-20217 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:20100,&quot;slug&quot;:&quot;subscribe&quot;,&quot;theme_id&quot;:20217,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" 
								   	aria-labelledby="pum_popup_title_20100">

	<div id="popmake-20100" class="pum-container popmake theme-20217 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

							<div id="pum_popup_title_20100" class="pum-title popmake-title">
				Subscribe			</div>
		

		

				<div class="pum-content popmake-content" tabindex="0">
			<div role="form" class="wpcf7" id="wpcf7-f20099-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/the-indelible-artistic-journey-of-mount-olive-artist-chris-buonomo.html#wpcf7-f20099-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="20099" />
<input type="hidden" name="_wpcf7_version" value="5.6.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f20099-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p>Thank you for Subscribing. If you would like to be entered into our contests fill out the address portion of the form and you will automatically be entered.</p>
<p>Your Name (required)<br /> <br />
    <span class="wpcf7-form-control-wrap" data-name="your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap" data-name="your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Address <br />
    <span class="wpcf7-form-control-wrap" data-name="your-Address"><input type="text" name="your-Address" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your City-State-Zip <br />
    <span class="wpcf7-form-control-wrap" data-name="your-City-State-Zip"><input type="text" name="your-City-State-Zip" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Cell Or Home # (required)<br />
    <span class="wpcf7-form-control-wrap" data-name="your-Cell"><input type="text" name="your-Cell" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>What are your interests?</p>
<p><span class="wpcf7-form-control-wrap" data-name="checkbox-4"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first"><input type="checkbox" name="checkbox-4[]" value="Articles All Newspapers" /><span class="wpcf7-list-item-label">Articles All Newspapers</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-4[]" value="Articles My Life" /><span class="wpcf7-list-item-label">Articles My Life</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-4[]" value="Articles Hometown" /><span class="wpcf7-list-item-label">Articles Hometown</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-4[]" value="Online Papers HT" /><span class="wpcf7-list-item-label">Online Papers HT</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="checkbox-4[]" value="Online Papers My Life" /><span class="wpcf7-list-item-label">Online Papers My Life</span></span></span></span></p>

<p><input type="submit" value="Send" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<p style="display: none !important;"><label>&#916;<textarea name="_wpcf7_ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="_wpcf7_ak_js" value="101"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":20100}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
		</div>


				

							<button type="button" class="pum-close popmake-close" aria-label="Close">
			×			</button>
		
	</div>

</div>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.mypaperonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.2' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.2' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.2' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.2' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.2' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.2' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.2' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.2' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/wp-funeral-press/js/jquery.print.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='jquery-print-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/wp-funeral-press/js/scripts.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='wpfh-js-scripts-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/wp-funeral-press/js/adminmenu.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='wpfh-adminmenu-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/wp-funeral-press/js/jquery.cookie.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/wp-funeral-press/js/facebook.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='wpfh-facebook-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.mypaperonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.mypaperonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/ajar-productions-in5-embed/assets/js/screenfull.js?ver=1.0.0' id='screenfull-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/ajar-productions-in5-embed/assets/js/public.js?ver=1.0.0' id='in5-public-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.mypaperonline.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
var wpcf7 = {"api":{"root":"https:\/\/www.mypaperonline.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='cycle2-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='responsive-menu-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/themes/advanced-newspaper/js/slick.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/comment-reply.min.js?ver=9efbbf9ecf8bc51656e3e16946189664' id='comment-reply-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.14","pm_dir_url":"https:\/\/www.mypaperonline.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.mypaperonline.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.mypaperonline.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"20108","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.mypaperonline.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.mypaperonline.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-20100":{"triggers":[{"type":"click_open","settings":{"extra_selectors":"","cookie":{"name":null}}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":20217,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"responsive_min_width_unit":"px","responsive_max_width_unit":"px","overlay_zindex":"1999999998","theme_slug":"lightbox","id":20100,"slug":"subscribe"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mypaperonline.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1668293980&#038;ver=1.16.14' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc4X9AUAAAAAPF-qnNxq6qijwyRcPr58C27p2wD&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc4X9AUAAAAAPF-qnNxq6qijwyRcPr58C27p2wD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.mypaperonline.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://cdn.izooto.com/scripts/1fb9e8f12b8b203e7ef8c695b3f3a2fd316c609c.js?ver=3.7.7' id='izootoWP-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
	jQuery('.g-22').gslider({ groupid: 22, speed: 6000 });
	jQuery('.g-26').gslider({ groupid: 26, speed: 6000 });
	jQuery('.g-27').gslider({ groupid: 27, speed: 6000 });
	jQuery('.g-39').gslider({ groupid: 39, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>